[Resolved] Customize theme doesn’t work with GPP 1.12.3

Home Forums Support [Resolved] Customize theme doesn’t work with GPP 1.12.3

Home Forums Support Customize theme doesn’t work with GPP 1.12.3

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1614604
    Jean

    I have a brand new wordpress installation and installed GP theme, i click on customize theme and it works to customize it but when i install the GPP 1.12.3 plugin and go back to customize the theme i get an error saying: There has been a critical error on your website…

    when I inactive the GPP 1.12.3 plugin the customization works again.

    Edit*
    I’m on PHP version 7.4.13

    #1614716
    Jean

    nobody else experienced this issue?

    #1614738
    Leo
    Staff
    Customer Support

    Hi Jean,

    We haven’t had any other reports on this.

    Can you disable all plugins except GP Premium to test?

    #1614768
    Jean

    Hi Leo,
    thanks for replying, juts got it solved out actually it was a couple of extensions missing on the server. You can delete this thread if you want there were no errors with the plugin it was the server that was missing a couple of extensions

    #1614797
    Leo
    Staff
    Customer Support

    Glad to hear 🙂

    Do you mind letting us know the missing extensions so it could helpful for someone else with the same issue?

    Thanks 🙂

    #1614890
    Jean

    the server was missing:
    curl
    exif
    gd module
    iconv
    mbstring

    don’t know which of them caused the error and don’t even know what those modules are but as soon as the server provider installed those it worked 🙂

    #1614900
    Leo
    Staff
    Customer Support
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.