Black Friday Sale! Get $20 off GP Premium, $40 off our new Lifetime license, and 45% off license renewals/extensions! Learn more

[Resolved] Customization Menu Doesn't Load

Home Forums Support Customization Menu Doesn't Load

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #458574
    Nicki

    When I click Customize, the menu seems to load on the left, as it should. But then it disappears. I’ve tried increasing the PHP memory limit to 128 MB, as suggested somewhere in the documentation but that hasn’t solved. Also tried switching themes to Twenty Sixteen…same issue. Other installed plugins include: Beaver Builder (Lite Version), Caledera Forms, CopyRightPro, EasyAzon, FontAwesome4 Menus, JetPack, MailChimp for WordPress, Photo Gallery, UpdraftsPlus, Woo Commerce, and Woo Commerce Services.

    What other information would be useful for troubleshooting? Thanks for any help!

    GP Premium 1.5.6
    #458658
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Can you try deactivating your plugins one by one to see if one of them is causing the error?

    #458893
    Nicki

    Thanks Tom. I deactivated CopyRightPro and the menu stayed up for me so that I could change some of the Woo Commerce settings. Thank you. When I re-activated the plug-in, I expected the customization to stop working again. But much to my surprise, it still works. Not sure why, but I’ll take it.

    #459004
    Tom
    Lead Developer
    Lead Developer
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.