Black Friday Sale! Get up to $40 off GP Premium!Learn more

[Support request] Custom Header – Not working right

Home Forums Support Custom Header – Not working right

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #374558
    Mariel Velarde

    I made my own custom header via Elementor, I used GP hooks but i don’t think Generatepress is picking up what i made.

    When it’s viewed as template in library, it’s good.

    https://screencast.com/t/M2XoZLLWsSL

    But whenever I applied it in GP Hooks (i am using anywhere Elementor for the shortcode) and i view the my website,

    it’s looking like this.

    Unable to display content. Adobe Flash is required.

    As you can see, if I visit the page or refresh it, A huge logo ampersand will come out first and the navigational menu is in the different color and sizes also with the fonts before they go into the original design that I made.

    #374770
    Tom
    Lead Developer
    Lead Developer

    I know that Elementor sometimes loads CSS in the footer, which leads to that flash of no CSS until the file is loaded.

    I would have to see the actual website in order to know 100% though.

    #375134
    Mariel Velarde

    designerie.co/home

    Take a look

    #375158
    Tom
    Lead Developer
    Lead Developer

    I can’t get the large logo to happen – hard refreshed a few times and cleared cache, the logo stays the same.

    As for the menu – neither of them are actually using the GP menu. One is stylepress and the other is an Elementor widget. You’ll need to style them the same is each of those plugins.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.