Black Friday Sale! Get $20 off GP Premium, $40 off our new Lifetime license, and 45% off license renewals/extensions! Learn more

[Support request] Custom header not showing up on tablet/phone devices

Home Forums Support Custom header not showing up on tablet/phone devices

  • This topic has 2 replies, 2 voices, and was last updated 3 years ago by Robert.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #430369
    Robert

    First, I’m using the latest version of Elementor Pro with the “NavMenu Addon for Elementor” and “Elementor AddOns and Widget” plugins installed, plus the latest GeneratePress/GP Premium versions installed. Lastly, I’ve downloaded and activated the GeneratePressChild theme (version 0.1).

    I’m working on a new website for the local martial arts school I go to, and I’ve created a custom header using Elementor Pro The custom header defines three images, a custom menu, and search. When viewing the website via laptop or iPad in landscape mode I see the menu I’ve created in the custom header. When I rotate the iPad into portrait mode or use a smartphone the custom header no longer appears. In Elementor Pro allows you to hide widgets depending on the display size, and I’ve verified the settings for my customer header do not hide for any screen size.

    Any ideas what the issue may be?

    Thanks!

    GeneratePress 1.4
    GP Premium 1.5.4
    #430396
    Leo
    Staff
    Customer Support

    Hi there,

    Everything on that page is from Elementor so you’d have to ask their support.

    If you are using GP, this would be the method: https://docs.generatepress.com/article/split-header-three-sections/

    #431166
    Robert

    Will do.

    Regards,
    Robert

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.