[Support request] Custom CSS not working with Generatepress site

Home Forums Support [Support request] Custom CSS not working with Generatepress site

Home Forums Support Custom CSS not working with Generatepress site

  • This topic has 1 reply, 2 voices, and was last updated 3 months ago by Leo.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2215554
    Ryan

    Hi,

    I used the Premium Generatepress theme with generateblocks. The page in questions is at:
    https://www.finerthingsbuyer.com/packing-cubes/

    The problem I’m having is the custom CSS I’m entering does not work. Although I’ve used this exact same CSS on other sites it doesn’t apply correctly here. I’m trying to style the “You May Also Like” thumbnails to the right – generated by the YAARP plugin.

    When using F12 to inspect, it shows the css being used and the border as 1 px wide. I changed this to:
    .yarpp-thumbnails-horizontal .yarpp-thumbnail {border:none;}

    to remove the border like any other site, but it does not work no matter what I do. I want to style this sidebar with a lot more, but nothing changes. I’ve tried clearing cache, regenerating the css file and viewing from another browser, nothing works. No other plugins seem to be interfering with it either. I’m also using the “Read” template provided by the theme.

    I hope there is some way I can edit the css like I used to.

    Thank you,

    #2215587
    Leo
    Staff
    Customer Support

    Hi there,

    Have you checked with the plugin’s support team on this first?

    I’m not seeing anything from the theme that can be interfering.

    Let me know 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.