[Support request] CSS not loading on start page

Home Forums Support CSS not loading on start page

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1082010
    Ronny

    Hi,
    as title says, CSS isn’t Loading on Startpage and only some others. I didnt change anything on my website for some time and tried disabling plug ins and everything. WHen logged in everything looks fine but logged out not.
    On my mobile its also looking fine, just not on desktop.
    THanks for help

    #1082021
    David
    Staff
    Customer Support

    Hi there,

    i am not seeing the issue.
    I would suggest clearing the Autoptimize Cache and the browser cache.

    #1082036
    Ronny

    I cleared all caches before.
    screenshot of sartpage

    THis what i see in chrome.

    #1082126
    David
    Staff
    Customer Support

    I am seeing the full styling of the site, which means the issue must be local whether that be the browser, device or even your network.

    What happens if you open the site in a different or private browser?

    #1082606
    Ronny

    Hello,
    yes, now everything is fine again, yesterday I tried Chrome, Internet Explorer, Firefox private tab and even different browsers on a friends computer.
    Thanks anyway, super nice and fast support as always 😉

    #1082757
    David
    Staff
    Customer Support

    Glad to hear you got it resolved.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.