Celebrating 7 Years! Get up to $30 off GeneratePress Premium!

[Support request] CSS code from deleted Elementor plugin continues to load…

Home Forums Support [Support request] CSS code from deleted Elementor plugin continues to load…

Home Forums Support CSS code from deleted Elementor plugin continues to load…

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #547036
    Christian

    Dear Support Team,

    a couple of months ago I installed Elementor page builder plugin and tried out their tab widget/function. The next day I deactivated and deleted Elementor and the test page.

    Now in testing site speed (via Pingdom, GTmetrix and so on) I am finding some Elementor-tab-CSS-code being loaded constantly (as “?wpcss_action=show_css” – please find the respective code below this text) – and slowing down the site loading speed. (it’s half a second each and loads 2-3 times).

    I searched the whole WP installation directory and every page, but cannot find the code anywhere.

    However, I found some Elementor names in some GeneratePress premium plugins (and I assume GP supports Elementor via these functions).

    Maybe you have an idea how to find and remove the respective disturbing Elementor CSS code?

    Thank you for your consideration and

    Best, Chris
    ——————–
    CSS-CODE:
    .elementor .elementor-element-t79a74s .elementor-element DIV > DIV.elementor-tabs > DIV.elementor-tabs-wrapper > DIV.elementor-tab-title.elementor-tab-desktop-title {
    font-weight: lighter!important;
    }

    #main article .inside-article {
    background-color: rgba(250,250,250,0);
    }

    #main article.hentry .entry-content a {
    background-color: transparent!important;
    color: #000000!important;
    font-weight: lighter!important;
    }

    #page {
    background-image: none;
    height: 1019px;
    }

    GeneratePress 2.0.2
    #547534
    Tom
    Lead Developer
    Lead Developer

    This makes me think it’s a custom CSS plugin you have installed: ?wpcss_action=show_css

    Do you have any CSS plugins? Or maybe Jetpack?

    #547723
    Christian

    Dear Tom,

    you are my Hero! and GeneratePress is the Hero-Theme!

    It was an old never used css plugin holding the mysterious code. Deleting this plugin the site now ranks faster than 98% of tested sites… :-))

    Thank you, Tom, for your invaluable hint!

    Best, Chris

    #1421342
    MC

    Hello,

    I too cannot delete what my host tech says is unneeded Elementor code from my Home page. I had deleted Elementor, but code like this remained throughout:

    [lgc_column grid=”33″ tablet_grid=”33″ mobile_grid=”100″ last=”false”]

    Each time I manually delete it, it repopulates. The tech at my host said this was what I needed to do, but I wasn’t sure if this was perhaps GP code. Please know that I am not a simpleton with this. He wants me to use Elementor, and reinstalled it without my knowledge. I deleted it again, because I prefer the lightness and ease of GP — especially since I have a lot of images and I don’t want extra weight.

    There had been a fatal error code for Jetpack (and admin-ajax) when he was logging me back in. I deleted Jetpack, and a maintenance mode plugin. Still, this code won’t delete and I cannot see the Visual Edit screen (it’s a blank box) on the Home page. Other pages are fine. If it is unneeded Elementor cods, how can I delete it?

    Thanks! p.s. I’m using the Catalyst theme and love it

    #1421445
    MC

    Oops, I am INDEED a simpleton with code and such, haha! (but because of your beautiful theme, I could gradually make my way through… thank you)

    #1421593
    David
    Staff
    Customer Support

    Thanks for the great feedback. Sounds like you got it resolved. If not start a new topic and we can help

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.