[Support request] Couple of issues

Home Forums Support Couple of issues

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1517244
    Jakub

    Hi! I’ve installed your theme yesterday (pro version) and it did following things:

    1.My product page(only product page) crashed a bit, I normally use Elementor and there is margin on the top and on the right of the page idk maybe 50px and I cannot repair it.
    2.My add to cart also doesn’t work, before I used

    .woocommerce .quantity {
    float: left;
    margin-top: 5px;
    margin-right: 20px;
    }

    to make it in one line but it doesn’t work anymore
    3. THis is the question not the problem itself, can I change cart and checkout pages so that not everything is on the left side? and a big space on the right
    Thanks in advance!

    #1517468
    David
    Staff
    Customer Support

    Hi there,

    can you disable your cache plugin so i can see where the issues are coming from.
    As a note – whilst developing a site it is best to leave cache/optimization plugins disabled. Only enable them after you have finished working.

    #1517505
    Jakub

    I’ve installed this extension to disable caching https://docs.wp-rocket.me/article/61-disable-page-caching because I use wp rocket. I hope that helps because I’m still learning and not sure if it worked. If you could please advise me as for why I shouldn’t have cache enabled then I would be really grateful, still learning so any advice is appreciated!

    #1517925
    David
    Staff
    Customer Support

    1. remove morgins
    Try setting the Container to Content Layout to Single Container in Customizer > Layout > General.
    2. The cart icon looks to be working now?
    3. Customizer > Layout > Woocommerce –> and change the sidebar layout to Content no sidebar.

    #1518194
    Jakub

    My add to cart button

    Hi!
    Thanks for your prompt reply, I send you image how the button looks at my end. I am using safari. Thank you!

    #1518196
    Jakub

    https://ibb.co/HHQ3pRv
    Im not sure if its working so I attach a link to the image as well.

    #1518211
    Jakub

    “-” and “+” signs came from the theme and they are as you see in vertical alignment but have no idea how to change it or at least disable it.

    #1518410
    Leo
    Staff
    Customer Support

    Tough to tell without seeing the site in question.

    I feel like I’ve seen the issue before and it was a plugin conflict somewhere.

    Can you disable all plugins except GP Premium to test?

    Let me know πŸ™‚

    #1520409
    Jakub

    Hi! Thank you for your response πŸ™‚ From what I could see only thing that helped was disabling elementor but for obvious reason I cannot do it because I use elementor for the whole layout of my website! I hope it can be solved somehow? I have the newest version of elementor.

    #1520690
    David
    Staff
    Customer Support

    Hi there,

    go to Customizer > Layout > Woocommerce and uncheck: Display Quantity Buttons

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.