[Support request] Core Web Vitals CLS always fails, single pages show CLS=0 on page speed insights

Home Forums Support Core Web Vitals CLS always fails, single pages show CLS=0 on page speed insights

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1425020
    Armin

    Dear support,

    I read all the posts in this forum about cls (also a lot on other pages) but I’m still stuck.

    The Core Web Vitals in Search Console shows about 40 Pages of my Website having a CLS-Score of 0,35.

    When i test them individually in Page Speed Insights, for example

    https://developers.google.com/speed/pagespeed/insights/?hl=de&url=https%3A%2F%2Fdr-armin-kaser.com%2Fpsychologe-innsbruck%2F

    Lab data says CLS=0 but Origin Summary insists on CLS=0,33

    The Preview Pics below also show no Layout shifts. I tried to load the page very slowly in Chrome (3g slow), no layout shifts visible there, too.

    There is a button in Search Console to reevaluate the problem. It takes up to 28 days to do so. I did that twice, the reevaluation failed two times (over the period of 2 months).

    I have caching by the host and wprocket lazyload but I can’t just disable them for 28 days to see if it changes anything.

    I’m out of ideas. The Logo on the top is already excluded from lazyloading.

    Do you have any?

    A few more reported urls:
    example 2

    example 3

    example 4

    example 5

    #1425882
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    From the screenshots, it almost looks like the logo is the issue. However, it seems fine on my end.

    The current lab data is saying 0 for CLS, so as of right now the issue doesn’t seem to be present. I wonder what has changed/what changes sometimes on the page that would alter this?

    Perhaps it would be good to build a simple page with nothing but text and keep track of it? It could be something in your content causing the issue.

    #1426247
    Armin

    Hello Tom,

    thank you for your reply. I’ll do the trick with a simple page, hopefully I’ll get a hint with that.

    Thank you and keep up the good work!

    #1426694
    Tom
    Lead Developer
    Lead Developer

    No problem, let us know how it goes 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.