[Resolved] Copied GenerateBlock but have whitespace

Home Forums Support Copied GenerateBlock but have whitespace

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1313937
    Angus

    Hi, I’ve saved a GB container block as a reusable block from the home page, then tried reusing it on the ‘Courses’ page. But there is some whitespace I can’t seem to get rid of at the top. I’ve looked in additional css to see if there’s something causing it, and can’t see anything there. I’ve matched the Global Page Headers element to the Home Page Header element, as I want to have the same look on every page, but nothing seems to eliminate the whitespace. Any ideas?

    #1313955
    David
    Staff
    Customer Support

    Hi there,

    Do you still have a Header ELement that is set to display on Pages ? If so delete that as its currently adding a <h1>Title</h1> element to the page. Which is causing the ‘white space’

    #1313983
    Angus

    Great, thank you David. Does that mean that all pages won’t natively have a h1 tag set for the title? I’ll have manually add any h1 tags I want?

    #1313987
    David
    Staff
    Customer Support

    If you’re building out your pages with the block editor like your home and courses page then yeah i would add the H1 in the content.

    #1314015
    Angus

    Awesome! Thank you so much. The support here is second to none. I’m loving building with GenerateBlocks 👍

    #1314017
    David
    Staff
    Customer Support

    You’re welcome – glad to hear that 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.