[Support request] Content Title Still Showing Even After Disable It

Home Forums Support [Support request] Content Title Still Showing Even After Disable It

Home Forums Support Content Title Still Showing Even After Disable It

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1596313
    Joe

    Hi, I’ve already disabled the show content title but the title is still showing. https://prnt.sc/wbaoom
    How do I solve this? This is for a page. Thanks in advance.

    #1596332
    Elvin
    Staff
    Customer Support

    Hi,

    GP Premium’s “Disable Element” feature should be useful for this particular issue.
    https://docs.generatepress.com/article/disable-elements-overview/

    You can either use the layout metabox within the Gutenberg editor when you edit the page which will look something like this:

    layout metabox

    Or if you intent to do it on multiple pages, you can use the Disable element tab on the Layout Element.
    https://docs.generatepress.com/article/layout-element-overview/#disable-element

    A wise man once said:
    "Have you cleared your cache?"

    #1596342
    Joe

    Hi, yup, as you can see from here https://prnt.sc/wbblc5. I’d disable the content title. Yet it’s showing up after I published the Page.

    #1596345
    Joe

    Hi, I was able to add the page to the exclusion under Page Headers – Non GenerateBlocks Header Pages. It’s all good now. Thanks.

    #1596349
    Elvin
    Staff
    Customer Support

    Hi, I was able to add the page to the exclusion under Page Headers – Non GenerateBlocks Header Pages. It’s all good now. Thanks.

    Good find! Glad you got it sorted. No problem. 🙂

    A wise man once said:
    "Have you cleared your cache?"

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.