[Resolved] content padding

Home Forums Support [Resolved] content padding

Home Forums Support content padding

  • This topic has 9 replies, 3 voices, and was last updated 1 year ago by Leo.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1479202
    Giovanni

    Hi,
    my content padding feature works when I work with the desktop version but not with the mobile one.
    I would like to increase the space between the left edge of the browser and the text.
    Can you help me, please?
    best regards
    Giovanni

    #1479204
    Elvin
    Staff
    Customer Support

    Hi,

    Can you link us to the site in question? So we could take a closer look on why it’s not working on mobile.

    You can provide the site details on the Private Information text area. Thank you.

    A wise man once said:
    "Have you cleared your cache?"

    #1479210
    Giovanni

    https://www.sergiosolazzo.com
    details are written in the private area
    tks

    #1479237
    Elvin
    Staff
    Customer Support

    Thank you.

    I see that you seem to be using a layout element w/ content area set to contained (no padding).

    You can try adding this CSS to add padding on mobile.

    
    @media (max-width:768px){
    .contained-content.one-container .site-content{
        padding: 30px;
    }
    }
    

    A wise man once said:
    "Have you cleared your cache?"

    #1479251
    Giovanni

    Thanks Elvin, I would prefer to change the setting instead of adding new css. Could you tell me exactly where I should modify this setting please?

    #1479261
    Elvin
    Staff
    Customer Support

    Normally, the padding for mobile is adjusted through Dashboard > Appearance > Customize > Layout > Container and set the “Content Padding” from there.

    But this is normally overridden when a Layout Element on Appearance > Elements has a content area set to either Full Width (no padding) or Contained (no padding).

    These settings, as indicated, removes padding. To be able to control them again via customizer, you must set this setting to default.

    A wise man once said:
    "Have you cleared your cache?"

    #1480019
    Giovanni

    Hi Elvin,

    I have first tried adding the code you suggested but it didn’t work. Then I reset everything to the default settings. But still, it doesn’t work.
    Do I have other options?
    thanks

    #1480708
    Leo
    Staff
    Customer Support

    As Elvin pointed out, you have this setting set to Contained:
    https://www.screencast.com/t/v8deJYOTs

    If you set it to Default instead, then the customizer setting would work again.

    #1481032
    Giovanni

    Hi Leo,

    yes Elvin was right, but I was looking in the wrong place. I’m not so good πŸ™

    The problem is now solved.

    Thanks to both of you for the great support πŸ™‚

    Have a nice day
    ciao
    Giovanni

    #1481038
    Leo
    Staff
    Customer Support
Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.