[Support request] Content ID layer with differents widths

Home Forums Support [Support request] Content ID layer with differents widths

Home Forums Support Content ID layer with differents widths

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2198871
    David

    Hi, thanks for your time!
    I have a problem with the width of the #content id layer.
    On posts is loading the value 800px, but on pages it is loading the value 1200px (which is what I want for both pages and posts).
    I have looked in theme customization (Content section: “Width of the content”) and I find the 1200px value but not the 800px value.

    Could you give me a hand? Where can I change the 800px value?

    Thanks very much!

    #2198927
    Fernando
    Customer Support

    Hi David,

    I believe the template you’re currently using has a Layout Element that makes the content width 800px set for all Posts.

    Can you go to Appearance > Elements and look for a Layout Element called Post Body Width?

    You can either delete this Layout Element or modify the Content width to your preference.

    Hope this helps! Kindly let us know how it goes. 🙂

    #2199836
    David

    Exactly! Thanks Fernando!
    There is an element called “Post Body Width” that just disabling it sets the same width for posts and pages.
    Thank you!

    #2200068
    Fernando
    Customer Support

    You’re welcome David! Glad to be of assistance! Feel free to reach out anytime you’ll need assistance with anything else. 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.