[Resolved] Container Not Showing Up

Home Forums Support [Resolved] Container Not Showing Up

Home Forums Support Container Not Showing Up

  • This topic has 15 replies, 3 voices, and was last updated 3 months ago by Ying.
Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #2203473
    Gina

    Hi,

    I’m experiencing a problem on my site where I can see formatted containers and grids with images in editing, but the preview shows only the text in these containers and absolutely no formatting. I tried literally copying and pasting a block that works on the homepage, but it doesn’t seem to be working on this page. I also tried creating a similar block from scratch, but neither shows up formatted.

    It seems other people have solved similar problems via deactivating plugins, but I’ve gone through and deactivated all of them (except GeneratePress itself) individually and am still having the issue. Any suggestions?

    Correct formatting (edit mode) screenshot: https://drive.google.com/file/d/1ghNRiO89r_uhZPxwyPCRHxKMu8hh9VWW/view?usp=sharing
    Incorrect formatting (preview mode) screenshot: https://drive.google.com/file/d/1yWn8tRMVVCNBMPQvEHjVF9bHXN5LwH5J/view?usp=sharing

    Thank you!

    #2203488
    Fernando
    Customer Support

    Hi Gina,

    To have a better understanding of the potential cause of the issue, may you kindly provide the link to the site in question?

    You may use the private information field for this: https://docs.generatepress.com/article/using-the-premium-support-forum/#private-information

    Hope to hear from you soon. πŸ™‚

    #2204444
    Gina

    Hi Fernando! Info attached.

    #2204519
    Ying
    Staff
    Customer Support

    Hi Gina,

    Can you disable all plugins except GenerateBlocks plugin to test?

    If it still doesn’t work, can you go through the guide here?
    https://docs.generateblocks.com/article/unstyled-content/

    Let me know!

    #2205885
    Gina

    Hi Ying!

    I tried disabling all the plugins again and it did not work. I also tried altering the GenerateBlocks settings as the post recommended, and none of the options gave me any formatting. Any further suggestions? Thanks!

    #2205952
    Fernando
    Customer Support

    I see. Can you keep all other plugins temporarily disabled, and perhaps we can take a look at the backend? May you provide temporary login credentials so we can investigate further.

    Please use the private information field for this: https://docs.generatepress.com/article/using-the-premium-support-forum/#private-information

    Hope to hear from you soon. πŸ™‚

    #2208498
    Gina

    Yes

    #2208508
    Fernando
    Customer Support

    You may manually create a new admin user as such: https://yoast.com/help/how-do-i-add-a-new-admin-user/

    Then, add the credentials you’ve set in the private information field.

    Hope this clarifies. πŸ™‚

    #2209571
    Gina

    Thanks, let me know if this works!

    #2209579
    Ying
    Staff
    Customer Support

    Hi Gina,

    I checked the I checked the Volunteer page, this is a page using classic editor.

    Can you try create a new page (without activating classic editor) and see if the issue happens again?

    #2209591
    Gina

    Hi Ying,

    That solved it! Thank you so much. Is there any way that I can switch pages off of the classic editor or will I always have to just create a new one?

    #2209601
    Ying
    Staff
    Customer Support

    If you have the classic editor activated, go to dashboard > settings > writing, choose yesfor Allow users to switch editors.

    Let me know if that works πŸ™‚

    #2209609
    Gina

    Hi! I opened settings > writing and that doesn’t show up as an option. All good though, I can always do it the other way now that I know:)

    #2209623
    Ying
    Staff
    Customer Support

    Make sure the Classic editor plugin is installed and activated to see the options.

    When I logged in, there was no Classic editor installed, in that case, I would not recommend re-install the classic editor plugin as it’s no longer supported by WordPress.

    If there’s any page still using Classic editor, I think create a new page should be the way to go πŸ™‚

    #2209634
    Gina

    Thank you so much for your help!

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.