[Resolved] connection error with database after updating GP premium 1.11.1

Home Forums Support connection error with database after updating GP premium 1.11.1

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1396869
    Jorge

    I have updated and have received this problem. I have installed a two hours ago copy but, before i try again, I want to know:
    If there is any issue with this update
    If there is a way to roll back the version

    Thanks

    #1397070
    David
    Staff
    Customer Support

    Hi there,

    where are you seeing this error?
    Can you make sure all plugin and server caches are cleared.

    #1397129
    Jorge

    DAvid, I have updated again and has been no problem. Excuseme for taking your taime fus such a stupid thing but I disabled all the plugins and I could not know the reason and that is why I worte you.
    I do not forget thar as soon as I know anything about the Ajax in the xforwoocommerce search, I must let you know. perhaps you do not remember what was the problem but do not worry, when I let you know I will refresh your memory (if you do not remember right now)
    Thanks an a big hug

    #1397495
    David
    Staff
    Customer Support

    Glad to hear that.
    And yes – i remember xforwoocommerce search 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.