[Support request] Compatibility check within WordPress

Home Forums Support Compatibility check within WordPress

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1267209
    th

    Dear all,
    I am running WP 5.3.3 with your plugin GP Premium installed.
    I am checking within WP administrator interface regularly section “updates”.
    Since a couple of WP and GP Premium version compatibility check of plugin does not lead to any result.
    “unbekannt” –> “unknown”.

    GP Premium
    Du hast Version 1.9.1 installiert. Aktualisiere auf Version 1.10.0. Details der Version 1.10.0 anzeigen.
    Kompatibilität mit WordPress 5.3.3: unbekannt
    Kompatibilität mit WordPress 5.4.1: unbekannt

    In older times compatibility check always told me like in above example if GP Premium 1.10.0 is compatible with my WP version 5.3.3 or with latest available version (here 5.4.1).
    Why does this check in WP administrator interface not work anymore?
    Or is it related to German language (the one I use to run my WP installation)?
    I would feel much more comfortable if there would be a successful check result available instead of running the risk to install and to recognize afterwards that it’s not compatible.
    Thanks & BR Thilo

    #1267733
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    The updater we use unfortunately isn’t compatible with their checking system for some reason. I’ll ping them about this again to see if we can get it added.

    GP and GP Premium are always tested on the most recent versions (development is done in the latest nightly builds).

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.