[Resolved] code showing up on archive page underneath featured image

Home Forums Support code showing up on archive page underneath featured image

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #375442
    Ken

    recently – i can’t be sure which update it started with, portfolio project entries on the archive page of my site have been showing two or three lines of code under the featured image, but only recent projects. older projects have excerpt text, which doesn’t seem to be an option any more when editing. my project pages have been edited using elementor. is there any way to have a custom text field, and prevent the archive page from displaying lines of code.

    you can see the problem here http://kenedwards.org.uk/image/portfolio/

    GP Premium 1.4.3
    #375543
    Leo
    Staff
    Customer Support

    Hi there,

    Are you using the More tag in those articles? https://docs.generatepress.com/article/using-the-more-tag/

    The excerpt should strips all HTML by default.

    #375760
    Ken

    thanks leo. i thought that was it. the posts that were giving me problems were those without text – using elementor, a post title box and an image gallery only. i’ve found that by reverting to the conventional wordpress editor and inserting the read more tag before the elementor header, the html doesn’t appear, but it seems a bit of a clumsy workaround. maybe i should reconsider my use of elementor on these pages.

    #375788
    Ken

    is there any way to get the ‘excerpt’ field to show up on the project editor page? (i do hope i’m not missing something obvious)

    #375820
    Ken

    ok – i’ve found a way to get a custom excerpt field onto project type pages- all done

    #376122
    Leo
    Staff
    Customer Support

    Glad you were able to figured it out 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.