[Resolved] Changing theme to 2015 creates error

Home Forums Support Changing theme to 2015 creates error

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #129727
    Alecos

    Hi,

    When I switch theme to 2015 back from GP for testing purposes I get the following warnings/error and can not see anything else. How can I switch to another theme and not loose my data?

    Warning: Creating default object from empty value in /home/socialway2015/saviaorphanidou.com/wp-content/plugins/gp-premium/addons/generate-blog/functions/generate-blog.php on line 156

    Warning: Creating default object from empty value in /home/socialway2015/saviaorphanidou.com/wp-content/plugins/gp-premium/addons/generate-blog/functions/generate-blog.php on line 157

    Fatal error: Call to undefined function generate_get_defaults() in /home/socialway2015/saviaorphanidou.com/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/generate-menu-plus.php on line 266

    #129735
    Tom
    Lead Developer
    Lead Developer

    GP must be active when GP Premium is active. However that error shouldn’t happen even when the theme is switched and has been fixed in the next version of GP Premium.

    Login via FTP and go to wp-content/plugins. Then change the gp-premium folder name – just add a 1 to it or something.

    That will deactivate it so you can login and switch back to GP.

    Then rename it back to gp-premium and reactivate it.

    #129753
    Alecos

    Thanks for the quick response.
    This worked.

    #129783
    Tom
    Lead Developer
    Lead Developer
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.