[Resolved] Changing the width of the inner box on the Slideout Template

Home Forums Support Changing the width of the inner box on the Slideout Template

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1355093
    Erika

    I installed the Slideout template from the site library and would like to change the width of the content-div.

    It seems like this is this line in the css:
    .no-sidebar .inside-article > *, .no-sidebar #comments, .no-sidebar .nav-links {
    max-width: 700px;
    margin-left: auto;
    margin-right: auto;

    I tried to change the
    width: 1650px;
    instead “max-width:700px;” and when I change it inspector, I see the changes.
    However, when I add the css to the child-css-file, the changes are getting overwritten and I can´t figure out why and how to get this change done.
    Or is there a place in the customizer where I can set the width? Couldn´t find it.

    Second: I notice generally that on all our GP sites I have a padding-bottom:20px(?) after each paragraph. Is there a place where I can clear this padding? It must be definded somewhere…

    Thanks, Erika

    #1355192
    David
    Staff
    Customer Support

    Hi there,

    that site uses some CSS to narrow the post content width.
    Go to Customizer > Additional CSS – and delete this OR edit the max-width:

    .no-sidebar .inside-article>*,
    .no-sidebar #comments,
    .no-sidebar .nav-links {
        max-width: 700px;
        margin-left: auto;
        margin-right: auto;
    }
    #1355693
    Erika

    Thank you, David. I was truly looking like mad where to change this CSS! Awesome.
    What about the padding after each <p>? Where can I change that?

    #1355813
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    You should find the paragraph margin option in Customize > Typography > Body 🙂

    #1356300
    Erika

    Hi Tom, excellent, thanks a lot!

    #1356749
    Tom
    Lead Developer
    Lead Developer
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.