[Support request] Changes not saving

Home Forums Support [Support request] Changes not saving

Home Forums Support Changes not saving

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #581397
    Rahul

    Hello Guys,

    I recently migrated my multisite from one server to another. Everything works fine except few weird glitches.

    1. Customiser does not save changes. When I press Publish, it seems to have worked, but the changes do not reflect on front-end. Also when I close the customiser and return back, I do not see the changes I made. I do not see any error message as well. I tried disabling all plugins except GP Premium but still same thing happens

    2. I cannot add logo in Layout > Primary navigation. When I upload the logo, I do not even see it in the customiser. I still publish it and then the above problem happens wherein the changes does not seem to get implemented

    Kindly let me know how can I diagnose & fix this problem.

    Regards
    Rahul

    GeneratePress 2.1.2
    #581828
    Leo
    Staff
    Customer Support

    Hi there,

    It sounds like a caching issue to me.

    None of the settings work?

    Can you check with your host to see if there are any caching being used?

    #583471
    Rahul

    Hello Leo,

    Thanks for replying. I tried few changes and they are getting saved (like changed CSS in additional CSS, etc). I also turned caching off from wp-config.php as well.

    The images are getting uploaded and I can see that in the left customiser sidebar but not on the site.
    Here’s the screenshot for your ref: https://ibb.co/iNhyo8
    Also if I try uploading logo through Site Identity it appears on the front end as well, just that it is not aligned with the menu.

    Appreciate your help.

    Regards
    Rahul

    #583477
    David
    Staff
    Customer Support

    Hi Rahul, with the navigation logo you need to set the Navigation Logo Placement to: Static or Static + Sticky

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.