[Resolved] Changes in backend editor not reflecting on front end.

Home Forums Support Changes in backend editor not reflecting on front end.

This topic contains 7 replies, has 3 voices, and was last updated by  Leo 3 weeks, 3 days ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1239188

    Rhys

    I am still learning WP and GP. I used the Catalyst site from the library on mine. For some reason, the changes I am making to the back end editor are not reflecting on the front end. I’ve confirmed the save and even when I check the back end, the changes are still there. I am not sure why this wouldn’t be reflected on the front end.

    #1239310

    Leo Customer Support

    Hi there,

    Sounds like a caching issue.

    Have you tried clearing and disabling your caching plugins for now?

    Let me know 🙂

    #1239375

    Rhys

    That was my original thought. I tried cleared my cache and at your suggestion just disabled the caching plug in, however that doesn’t seem to have worked. Any other suggestions?

    #1239406

    Leo Customer Support

    Any chance you can link us to the site in question?

    You can edit the original topic and use the private URL field.

    Let me know 🙂

    #1239498

    Rhys

    Hi Leo! The mistake was the area that I was editing the content. I am not sure why it is exactly set up the way that it is, but all is good now. Thanks for your help!

    #1240330

    Leo Customer Support
    #1269410

    Grace

    Hello,

    I’m having the same problem as Rhys, I’ve cleared my cache and tried a few other things and the edits I’ve made are not reflecting. Not sure what to do next.

    #1269423

    Leo Customer Support

    It’s usually a caching issue.

    Can you open a new topic and link us to the page in question with all plugins disabled except GP Premium?

    Thanks!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.