[Resolved] Change wording ‘Sorry, no posts were found’

Home Forums Support Change wording ‘Sorry, no posts were found’

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1499695
    Chantal

    Hi there,

    Could you please give me a code snippet which allows me to change the wording here?

    If I wanted to style this further, what would I need to do?

    Thank you in advance.

    #1500331
    Leo
    Staff
    Customer Support

    Hi there,

    Where are you seeing this wording?

    I believe that’s handled by WordPress and not the theme.

    If you can link me to the page in question then I can investigate further.

    #1500550
    Chantal

    Hi Leo,

    I have given a link. I am using WP Posts Pro and if there are no posts in the category, that is the wording that displays.

    I just inspected it and it says class=”wpsp-no-results” so maybe it is the plugin? Anyway, over to you! Thanks for your help. πŸ™‚

    #1500570
    Elvin
    Staff
    Customer Support

    Hi,

    Yes indeed it is set from WP Show Posts.

    You can change its text by editing the WP Show Post list and going to “More Settings” tab.

    On the bottom most part of the list of settings, you should be able to see this:
    https://share.getcloudapp.com/P8uyQR4m

    A wise man once said:
    "Have you cleared your cache?"

    #1500571
    Chantal

    Hello Elvin! And thank you. πŸ™‚

    #1500574
    Elvin
    Staff
    Customer Support

    No problem. πŸ™‚

    A wise man once said:
    "Have you cleared your cache?"

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.