[Resolved] Change width of visual editor

Home Forums Support Change width of visual editor

This topic contains 5 replies, has 3 voices, and was last updated by  Tom 3 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #158706

    Anja

    Hi Tom,

    i have another question, but i.m not quite sure whether it is theme related.

    For the pages of my website I set the container width to 1050px. So far, so good.
    The problem is, that the container of the visual editor has a different size. It is quite larger. Therefore creating the pages is a bit challenging. The disposal of my content is diffenent in the editor.

    Is there any way to change the width of the visual editor to 1050px as well?

    Thank you for your help and the great theme.

    anja

    #158789

    Tom Lead Developer

    Hi Anja,

    The Visual Editor is kind of hard to tweak – changing the width etc..

    One thing you can try is clicking “Screen Options” at the top right of the edit page area.

    Then choose “1 Column” instead of “2 Columns”.

    That will make the visual editor span the entire screen and move the other metaboxes down below it.

    Let me know if that helps or not 🙂

    #158962

    Anja

    That´s what i feared.

    changing from 2 to 1 column is not really an option, the container is even larger this way.

    So i will continue working by trial-and-error.

    Thank you for your fast reply and help anyway.

    Anja

    #158997

    Tom Lead Developer

    You can always resize your browser to get a more realistic size?

    No problem – sorry I don’t have a better solution for you.

    #159138

    Anja

    I think I found a solution that is working for me.

    I put my whole content in tables now. You can resize them to your liking and work in the same size the container of my actual website will be.

    Anja

    #159195

    Tom Lead Developer

    Cool – glad you found a solution that works for you 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.