[Resolved] Change padding of #div.content.site-content

Home Forums Support [Resolved] Change padding of #div.content.site-content

Home Forums Support Change padding of #div.content.site-content

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #2214978
    Christopher

    Hey guys,

    How can I change this 120px padding? I checked the container spacing settings but cant find it anywhere:
    2022-05-10_12-57-46

    Also, somehow the Theme CSS is not applied to my pages anymore, probably I played around too much in my Website header Element and now I cant get it to look normal again :/
    2022-05-10_12-59-12

    Thanks,
    Chris

    #2214983
    Christopher

    I must have messed up something, when I edit the main page, it wont center align my new text and when I try to change already centered text to left aligned, it wont change that too. Only applies to Headlines, not to Paragraphs. What did I do? :O haha

    #2215040
    Christopher

    I think I will stop here to see if you have any idea whats causing these issues as editing text is not really possible. For instance here in this example, the text should be aligned center and its not on the live page and even shows with a different font. Not sure how I managed to do that πŸ™‚

    I also wonder why the font looks different in my editor compared to the live. Must be connected to the uploaded Google fonts and not using the Google font toggle?

    Editor:
    2022-05-10_14-11-52

    Live:
    2022-05-10_14-13-19

    #2215055
    David
    Staff
    Customer Support

    Hi there,

    first thing to do is disable any cache / optimization plugins, then clear any browser caches and recheck the site.
    This will eliminate any cache/optim issues first.

    #2215067
    Christopher

    I realise where the CSS issues are coming from now, yesterday I enabled Minify Caching from WP-Optimize 3.2.3 and when I purge that cache, the subpages (About, Menu) etc are displayed correctly again.

    MINIFY CACHE
    Cache size: 815.42 KB (6 files)
    Purge minify cache

    It seems like I always have to do it when I refresh the page. Perhaps I have to change plugins?

    Cheers,
    Chris

    #2215070
    Christopher

    Hi David, we replied at the same time πŸ™‚

    Just disabled Minify and it also fixed the center-align issue. The font is still displaying differently.

    I would like to have the minify option in order to increase page speed, but obviously not if it breaks the site.

    Could it just be a bug, or some wrong setting?

    Regarding the 120px padding that id like to change, the minify did not have any influence on that. I still cant reduce the padding between the blog post and the header area. Its set to 0 and i cant set any negative values, but maybe the padding I am looking for is at a different spot? cant see any option in the customize menu either sadly.

    #2215135
    David
    Staff
    Customer Support

    Have you tested the difference with and without minification ? As those plugins arbitrarily strip spaces and compress code together, so they can throw some issues.

    Padding – check the Customzer > Layout > Container – what padding you have there ?

    #2215651
    Christopher

    Thanks, the padding in there did the trick, not sure how I missed that.

    I will see if the Support forum from the plugin can help with the CSS issue while having minify active, otherwise ill try another one. Thanks!

    #2215900
    David
    Staff
    Customer Support
    #2215924
    Christopher

    Quick update, I replaced the plugin with “WP Fastest Cache” and when I clear cash and minified files from there, nothing breaks now πŸ™‚

    #2215997
    David
    Staff
    Customer Support
Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.