[Resolved] Captions not showing on Image Galleries in AMP pages

Home Forums Support Captions not showing on Image Galleries in AMP pages

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1294294
    Shrawan

    Hello team,

    I use the default WordPress AMP plugin and I see that it converts my galleries into a slideshow, but the Captions I add in those galleries dont display on the AMP version of the page.

    I however dont have this problem with single images that display captions in AMP.

    How do i get my image captions to show under an image gallery? It’s crucial content for me and not displaying it sometimes takes away value from the article.

    #1294402
    Leo
    Staff
    Customer Support

    Hi there,

    Can you confirm that you are using this plugin?
    https://github.com/tomusborne/amp-for-generatepress

    Let me know 🙂

    #1294414
    Shrawan

    No I’m not using that, I use the default one – https://amp-wp.org/

    #1294419
    Leo
    Staff
    Customer Support

    You will need the plugin I linked to make GP compatible with the official AMP plugin.

    Let me know if that solves the issue or not.

    #1306609
    Shrawan

    My developer is currently unavailable, and would request you to guide me to a resource which explains how to install this plugin on my site. I usually find and install plugins from within the WordPress dashboard, but this one does not seem to be on the official WordPress repository.

    #1306784
    David
    Staff
    Customer Support

    Follow the link Leo provided.
    Click ‘Clone or Download’ > ‘Download ZIP’

    Then go to your WP Dashboard > Plugins and install that zip file.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.