[Resolved] Can’t update GP Premium

Home Forums Support Can’t update GP Premium

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1513115
    Radek

    Hi,
    Can’t update GP Premium. My last version is 1.9.1. When I try to update trough WordPress plugin page, there is an error https://ibb.co/X4WmMhM

    When I try to update the plugin manually (SFTP), there is an error https://ibb.co/3YJP2z2 and apparently, I can’t change the permission of the folder https://ibb.co/q0zqH17

    I can set permissions in every other folder in this WordPress installation.

    WordPress version Version 5.5.3, PHP 7.0, MySQL 5.6, Redis hosted at DigitalOcean.

    Any idea what may be the issue?

    #1513116
    Radek

    Adding priately URL

    #1513385
    David
    Staff
    Customer Support

    Hi there,

    can you try disabling Redis and other server side caches
    Let us know.

    #1513494
    Radek

    I’ve disabled and purged all catches. No difference.

    #1513727
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    If you’re unable to change permissions of your own folders on your server, you may need to contact the server admins to see what’s going on. Perhaps the user you’re logging in with doesn’t have sufficient privileges?

    The theme/plugin itself isn’t able to alter or change permissions like this. If you’re able to resolve the issue with your server, everything should work normally inside your Dashboard.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.