[Resolved] can`t switch the Colour of (Empty) Primary Navigation Bar due to presetting

Home Forums Support [Resolved] can`t switch the Colour of (Empty) Primary Navigation Bar due to presetting

Home Forums Support can`t switch the Colour of (Empty) Primary Navigation Bar due to presetting

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1530540
    Karin

    Hi there,
    i tried to change the colour of the navigation bar of the (empty) Primary Navigation (s.th like <ul id=”menu-leeres-primaeres” class=” menu sf-menu”>). I use an Off canvas Menu.
    the colour add on is activated (Pro feature).
    It seems impossible to reach the colour of the primary nav. bar via customizer features. Because there ist a coulour presetting named “Actual” or “Standard”. in my case it is chosen “Aktuell” (in german). and there the colour is grey and not chooseable (i want black).
    Can you help me please?
    Thanks a lot
    Karin

    #1530545
    Leo
    Staff
    Customer Support

    Hi Karin,

    Not sure if I fully understand.

    So you aren’t able to reach this panel?
    https://www.screencast.com/t/BLpRAdV5Lj6j

    Let me know 🙂

    #1530555
    Karin

    sure, i can use this current panel; but none of the changes i do in the colors have any impact to the empty navigation bars colour. i tried a lot but no change.
    Beside, i dont know where i would have defined that special grey color. It seems as if it is the same colour as the Footer below.

    #1530560
    Leo
    Staff
    Customer Support

    Any chance you can disable all plugins to test if there is a conflict somewhere?

    #1530564
    Karin

    It only changes if i switch from current color to “Standard” or one other of the preset coulor schemes. But i canot find the place to preset/define it for the “current” view.

    #1530568
    Leo
    Staff
    Customer Support

    I’m a little bit confused.

    Setting it to Current just means that the option below would apply:
    https://www.screencast.com/t/e1gUfKbOM

    Is that not working for you?

    #1530571
    Karin

    But which is the place to set this colour? i didnt chose it.
    Yes, i can turn off plugins, but there are not many in use. and i am afraid, if i deactivate for example Generate Blocks PLugin that my structure vanishes…

    #1530575
    Leo
    Staff
    Customer Support
    #1530579
    Karin

    “I’m a little bit confused.

    Setting it to Current just means that the option below would apply:
    https://www.screencast.com/t/e1gUfKbOM

    Is that not working for you?”

    -> For all other colours yes, but not for the primary navigation bar “Background”.

    I tried again now, and now it works with the black colour.
    The error was: i had not used #000000 but just one of the couloured square that seemed to be black, but it wasnt.

    Thank you very much!

    #1530581
    Leo
    Staff
    Customer Support
Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.