[Resolved] Can’t see comments in source code

Home Forums Support Can’t see comments in source code

  • This topic has 5 replies, 2 voices, and was last updated 4 months ago by Leo.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1452475
    David

    Hiya,

    I’ve got a strange one for you….

    I’ve successfully used the wp-head element to add some hreflang tags to my site (using support forum docs, so thanks for that).

    Weirdly, although I can see the tags in the browser source code, I can’t see the comment that I added above them which I borrowed (copy and pasted, so no error in trancription) from your Header Element Overview article:

    <!–This is a comment.–>

    I then found a comment in the code which was showing and whittled it down until it stopped appearing. Based on that experimentation, comments seem to require the following bits to be viewable in the source code (minus the ‘Your hreflang tags’ bit):

    <!–Your hreflang tags<![endif]–>

    I’m using Chrome.

    Any clue what’s going on?

    Thanks,

    Dave

    #1452479
    Leo
    Staff
    Customer Support

    Hi there,

    Any chance you can link us to the site in question?

    You can use the private information field.

    Let me know πŸ™‚

    #1452538
    David

    Done. WP login added too.

    Cheers,

    Dave

    #1452578
    Leo
    Staff
    Customer Support

    Sorry not sure if I fully understand the issue.

    I’m seeing this:
    https://www.screencast.com/t/3lVawPQwJ6Gt

    What is incorrect?

    #1453462
    David

    Well, that is bizarre…. I’m now seeing that too. Working as it should.

    Sorry to have bothered you.

    Thanks.

    #1454060
    Leo
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.