Can't save changes in Sections anymore

Home Forums Support Can't save changes in Sections anymore

  • This topic has 15 replies, 2 voices, and was last updated 6 months ago by Tom.
Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #185867
    Carin Hobbelman

    Hi there,

    I made a page with sections. And now, if I want to make changes, these aren’t saved anymore. I’ve tried making a new page, but problem remains: I can save only once and that’s it. Further changes aren’t saved anymore.
    How can I resolve this?

    #185928
    Tom
    Lead Developer
    Lead Developer

    What happens when you click the Update button? Nothing at all?

    Try #1 on this page to see if there’s a plugin breaking page updates: https://generatepress.com/knowledgebase/debugging/

    #185999
    Carin Hobbelman

    Nothing changes when clicking the update button. Running GP Premium 1.2.81
    Deactivating all the plugins didn’t resolve the problem unfortunately…:-(
    Any other suggestions? I really like using Sections to build my pages, if working properly off course…:-)
    Tnx!

    #186048
    Tom
    Lead Developer
    Lead Developer

    Are you using any caching plugins?

    #186113
    Carin Hobbelman

    No, I’m not using any caching plugins, I deleted the cache plugin some time ago. Didn’t speed up my site.

    These are all the plugins I use:

    Antispam Bee
    Versie: 2.6.8

    Autoptimize
    Versie: 2.0.2

    Black Studio TinyMCE Widget selecteren
    Versie: 2.2.8

    Embed Google Map
    Versie: 3.2

    Fast Secure Contact Form
    Versie: 4.0.41

    Google Analytics Dashboard voor WP
    Versie: 4.9.3

    GP Premium
    Versie: 1.2.81

    Lightweight Grid Columns
    Versie: 0.4

    Lightweight Social Icons
    Versie: 0.8

    MailChimp voor WordPress
    Versie: 3.1.5

    Page Builder by SiteOrigin
    Versie: 2.4.4

    Shortcodes Ultimate
    Versie: 4.9.9

    Simple Custom CSS
    Versie: 3.3

    Simple Share Buttons Adder
    Versie: 6.1.5

    SiteOrigin Widgets Bundle
    Versie: 1.5.11

    UpdraftPlus – Backup/Restore
    Versie: 1.12.4

    Thanks for helping me out here!

    #186239
    Tom
    Lead Developer
    Lead Developer

    Hmm, do you have another site you can test on?

    Something is going on with that server I’m assuming, as no one else has reported any issues with this, and I’ve been updating this site which uses Sections on most pages.

    #186401
    Carin Hobbelman

    No, just a poor girl with one site, one hosting, only πŸ˜‰

    I just updated the Premium plugin manually. Didn’t solve the problem either.

    Do I need to contact my hosting provider about this (and “ask them to allow your WordPress installation to communicate with https://generatepress.com using the wp_remote_post function. They may have to turn PHP cURL on”)? or is it another issue (And what exactly do I say to them then ;-)? Hosting troubleshooting….it’s ‘abacadabra’ to me…#clueless

    Tnx for the support! Appreciated!

    #186569
    Tom
    Lead Developer
    Lead Developer

    Any chance you can send me temporary admin login details to support@generatepress.com? That way I’ll be able to look into it a little further πŸ™‚

    #186691
    Carin

    Permission granted ;-).Sent you an email.
    How’s your Dutch? πŸ˜‰
    Tnx!

    #194156
    Rylan Urban

    I just started having this same problem. I’ve been working on the site all night – and now the sections wont save. Even on a newly created page when saving for the first time. Pages can be created, updated, and saved without using sections – but sections seems to disable all saving!!

    Were any solutions found?

    #194165
    Tom
    Lead Developer
    Lead Developer

    Carin’s issue was an emoticon in one of the Sections.

    Do you have any emoticons in your sections?

    #194236
    Rylan Urban

    Holy crap – YES I DO!!! And yes, removing it solved the problem! Why did that happen!??

    Thanks!

    #194244
    Tom
    Lead Developer
    Lead Developer

    Good question, I’m on it πŸ™‚

    #194257
    Tom
    Lead Developer
    Lead Developer

    What smiley are you using? I can’t seem to reproduce.

    #1365884
    Andreas Kuhrt

    Hi Tom, I’m a webdesigner from Germany.
    I’m using your theme GeneratePress on many websites for several years without any problems.
    Now there is only on one website https://soziales-zentrum-suhl.de an unsolvable problem: it isn’t possible to save sites with sections in it (the saving process hangs endlessly). Pages / posts without sections can be saved easily. I’ve already tried a few things to find the error: all plugins deactivated except gp-premium, disable emojis (I had read that emojis can cause the error, but I don’t use emojis) – it doesn’t work.
    I hope, you can help me solve the problem.
    Thanks, Andreas

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.