Black Friday Sale! Get up to $40 off GP Premium!Learn more

[Resolved] Can't save changes in customization

Home Forums Support Can't save changes in customization

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #507083
    Annalena

    Hi!

    I can’t save when customizing. I have taken a screenshot but I can’t attach it here?
    I think it says that I can’t have the homepage and postage as the same, but I’ve aways had that so I don’t know why it started to mess with me now?

    Thanks

    #507389
    Leo
    Staff
    Customer Support

    Hi there,

    What’s the specific error you are getting?

    #507727
    Annalena

    I’ll send you a screenshot through my mail, then you can see.

    Thanks!

    #508069
    Leo
    Staff
    Customer Support

    Please upload screenshots to a site like this in the future and provide the direct link here:
    https://postimages.org/

    Nothing weird about that error – If you want the home page as blog page, then just select Your latest Posts instead of a Static page.

    #508274
    Annalena

    No! That didn’t work! After changing that and visiting my site I got to “Hello this is your first post” or what it says. I want visitors to get to my shop at first, that’s my home page, and I don’t know about the latest post? My latest post is when I add a product to my shop.

    I don’t know what you mean by selecting latest post instead of static page as it screwed up my site?

    #508406
    Leo
    Staff
    Customer Support

    Ok then set the shop page as home and blog page to a different page.

    The screenshot you showed me before had both options set to the same page which is causing the problem.

    #508520
    Annalena

    Hi!

    Yes Leo, I know that’s what cause the problem, but when I set a different page as post page it disappears, at least backstage in WP. It goes away and I get this “this is your first post, edit or delete it”. I come to think of that I can have it like that when customizing and then change it back.

    Thanks

    #508522
    Annalena

    But then of course I can only see one page at the time when customizing.

    #509045
    Tom
    Lead Developer
    Lead Developer

    I’m not sure I understand 100%.

    To have your “Shop” as the front page, simply select the “Shop” page as your front page in that option.

    You can leave the Posts Page option blank, or choose another (different) static page (usually named “Blog”) as the posts page.

    I just checked out your site, and it looks like your shop is the front page. Did you get this working?

    #509055
    Annalena

    Hi Tom!

    Thank you! To leave it blank fixed it.

    Thanks!

    #509371
    Tom
    Lead Developer
    Lead Developer
Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.