[Support request] Can't hide post author and date on single or all posts

Home Forums Support Can't hide post author and date on single or all posts

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1304882
    JP

    Sorry if this was solved somewhere else. Tried searching the forums and found the issue but did not see a resolution so I am starting a new post here.

    Under Customize > Layout > Blog I have tried setting Archives and Single posts to not display post date or author, yet issue persists where they still display. I have tried clearing all caches using a WP plug-in, tried clearing browser caches and looking at the page in Private browsing mode off my router (using LTE on my phone).

    I’ve also looking into using CSS to disable it but that did not work for me either.

    Thanks in advance for any help and let me know if there is something I need to add here (like a screenshot of any pages or settings).

    I haven’t added my website as it is currently only accessible with a password, but again I can add screenshots if that helps. Thanks!

    #1304927
    David
    Staff
    Customer Support

    Hi there,

    are you using a Header Element on your single posts?

    https://docs.generatepress.com/article/header-element-overview/

    If so in Appearance > Elements – edit the Header Element set to Display on posts and remove the {{post_author}} and {{post_date}} template tags

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.