Black Friday Sale! Get $20 off GP Premium, $40 off our new Lifetime license, and 45% off license renewals/extensions! Learn more

[Resolved] Can't create links in my pages – wordpress

Home Forums Support Can't create links in my pages – wordpress

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #57028
    Michael Loguidice

    I don’t know if this is related to the GP theme, but I can’t create links in my content pages. It was a fine a few days ago, but I know wordpress was updated to version 4.1. I assume that might have triggered it. But I can go through the process of creating the link I want, however nothing happens when I try to complete it.
    Any suggestions??

    Thanks in advance,
    Michael

    #57109
    Tom
    Lead Developer
    Lead Developer

    So when you go to add the link, nothing happens to your selected text?

    Any new plugins added/updated recently?

    Have you tried on a fresh new page?

    #57236
    Michael Loguidice

    Hi Tom,

    That’s right, nothing happens to the selected text. I tried on different pages as well, even ‘test’ pages. I think it must be related to the recent WP 4.1 update. I’m not sure how??

    I read in forums that it could be a conflict with some plugins, so I deactivated them all and tried again – but still no luck. I don’t know if I could go back to the old version of WordPress 4.0 and see if that would work?

    I appreciate anything you can come up with!
    Regards,
    Michael

    #57298
    Tom
    Lead Developer
    Lead Developer

    Would you be willing to set me up with a temp admin account and send it to support@generatepress.com so I can take a look and see if I can spot when the issue starts happening?

    Let me know 🙂

    #62474
    Michael Loguidice

    Hi Tom,

    Sorry for the late reply, but I managed to overcome this by reinstalling WP 4.1 and clearing out the cookies on my browser (firefox). That did the trick.

    Thanks again for you efforts, I really appreciate you going the extra mile!
    Michael

    #62493
    Tom
    Lead Developer
    Lead Developer

    Glad you figured out a solution! 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.