[Resolved] Can’t control blocks for mobile optimization

Home Forums Support Can’t control blocks for mobile optimization

  • This topic has 4 replies, 2 voices, and was last updated 1 month ago by David.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1420025
    Daniel

    I set the basic element here which I struggle with.
    It works good on desktop but on mobile it’s just not displaying right.

    All my paddings, margins are default and I have a nice hierarchy as it should be.

    I tried disabling all plugins except GP and GP premium but it was the same.

    #1420155
    David
    Staff
    Customer Support

    Hi there,

    Select each for the Grid > Containers – and check their Mobile > Width as one of them is set to 0% – make them 100% for stacking

    #1420182
    Daniel

    Hi David, that was my common sense and I have them set at 100 but it’s showing as displayed you see in the link.

    #1420189
    Daniel

    I figured I have the same problem as I posted yesterday for another page. When I open a customizer on that page it will display correctly but as soon as I close it and load as a normal page it will make this error.

    I tried disabling all plugins like I said. I did a clean WP install for this test build, and only use few plugins for max performance. I also imported Catalyst theme so maybe something got bugged in this process?

    I can give you login details if you wish, it’s a test site anyways.

    #1420218
    David
    Staff
    Customer Support

    Go to Dashboard > Settings > GenerateBlocks. And change the Print CSS Method to Inline and then click Regenerate the CSS

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.