[Resolved] Can’t add widgets to sidebar: get error message

Home Forums Support [Resolved] Can’t add widgets to sidebar: get error message

Home Forums Support Can’t add widgets to sidebar: get error message

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #1541644
    Jennifer

    Hello,

    When I add content to the sidebar and press “update” I get the following error msg “The error is object object”. Doesn’t matter what kind of content I add, text, images, subscription contact form, same error.

    All sidebars are turned on in the customizer, no plug in conflicts or caching issues.

    Running merch theme.

    Thank you, Jenne

    #1541654
    Elvin
    Staff
    Customer Support

    Hi,

    Can you tell us how you’ve verified that it isn’t a plugin conflict?

    Were you able to disable all plugins except GP Premium and check if it still occurs?

    Let us know. ๐Ÿ™‚

    A wise man once said:
    "Have you cleared your cache?"

    #1541705
    Jennifer

    HI Elvin, Yes, I deactivated them all 1 by 1 and verified that the sidebar still wasn’t working. Also, deactivated 2 caching plug ins before running the verification. Also, cleared browser and wordpress caches. Thank you. Jennifer

    #1541738
    Leo
    Staff
    Customer Support

    Hi there,

    Are you having the issue with all widget areas or just the sidebar?

    #1541753
    Jennifer

    Hi Leo, It’s only the sidebar, all other widget areas are working correctly.

    Thanks,

    Jennifer

    #1541978
    David
    Staff
    Customer Support

    Hi there,

    can you share a link to the site where the sidebar is present – may give us some pointers on what the issue is.

    #1543358
    Jennifer

    Hi David,

    I just loaded the Merch theme onto my site (after removing the old site as instructed in the site library area) and was redesigning my site. The last step was loading my content to the sidebar.

    Let me know next steps. Thanks for your help,

    Jennifer

    #1543704
    David
    Staff
    Customer Support

    Thats peculiar. Are you using the Woocommerce Shop that Merch installed ?

    #1544626
    Jennifer

    Hi David,

    No I am not using the woocommerce shop. The error is super weird “the error is (object object)”.

    Thanks,

    Jennifer

    #1544664
    David
    Staff
    Customer Support

    The Merch site uses a Hook Element to move the Sidebar to a different position in the Product Pages. I wonder whether that is having an impact.

    Go to Appearance > Elements and look for: Woo Single Product Sidebar
    Then delete that element.

    #1545004
    Jennifer

    I went to the appearance menu and that element isn’t in the elements menu, if it is standard with the Merch Site, then I may have deleted it when customizing my site, since it was labelled “woo” and related to commerce.

    Now I wonder if that is actually the issue. Should I try to somehow reinstall or recreate that element to test it out. Let me know!

    #1545054
    Leo
    Staff
    Customer Support

    That really is super strange. Any chance you can provide the dashboard login for us to take a look?

    Please disable all plugins except GP Premium if you can.

    Let me know ๐Ÿ™‚

    #1545143
    Jennifer

    Ok i have included temp log in credentials and deactivated all plug ins except of GP Premium. I only want the sidebar to appear on blog posts, not any pages (if that matters). Thank you!

    #1545183
    Leo
    Staff
    Customer Support

    Just tested it but don’t think I’m experiencing the issue.

    Do you mind taking a look at this clip and let me know if I’m missing something here?
    https://www.screencast.com/t/385NWtkS

    #1545188
    Jennifer

    Hmm…when i was doing testing my screen did NOT look like that (which is the normal look). I did deactivate the plug ins one by one and tested them too. I will try reactivating them AGAIN, and see if it’s one of them. I will msg back with results.

    Thanks,

    Jennifer

Viewing 15 posts - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.