[Support request] Cannot remove navigation logo

Home Forums Support [Support request] Cannot remove navigation logo

Home Forums Support Cannot remove navigation logo

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #379983
    Peter

    Option to remove navigation logo from primary navigation menu is missing. Navigation logo says “no image picked”. Adding a different logo doesnt solve the issue. I have a logo added and now cannot remove it. Please advise.

    #380015
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    So you have a navigation logo showing up in the navigation, but there’s no image set in the Customizer? Can you link me to your site?

    #380023
    Peter

    That’s correct. You’ll see the logo on mobile.

    http://dinslips.se

    #380026
    Peter

    Also as you can see, menu is not functional on mobile

    #380420
    Tom
    Lead Developer
    Lead Developer

    Ah, that’s the mobile header logo: https://docs.generatepress.com/article/mobile-header/

    As for the mobile menu not working, can you try #1 on this page?: https://docs.generatepress.com/article/debugging-tips/

    #380488
    Peter

    Hi,

    thanks the mobile header logo was bugged and couldnt be removed. I did add a different logog and then was able to remove the newly added one.

    I pinpointed the plugin which was casuing the problem with unresponsive mobile menu to be this one

    Table of Contents Plus
    https://wordpress.org/plugins/table-of-contents-plus/

    This is a pluin I need for this webpage. Please advise.

    No issue on other pages combining with GeneratePress. You can see a working example live here:
    http://baddsoffan.se/howard-baddsoffa-vintage/

    Best Regards

    #380714
    Tom
    Lead Developer
    Lead Developer

    Is that plugin still deactivated? The mobile menu is working for me now.

    #380775
    Peter

    yes its deactivated. men stops functioning when it’s activated.

    #380789
    Tom
    Lead Developer
    Lead Developer

    So the two plugins are working fine on a different website? If that’s the case, the conflict can’t be there.

    Did you try disabling your other plugins?

    #383519
    Peter

    I found the plugins that are conflicting. Its GP Menu Plus and TOC+. When both these are activated, mobile menu is not functional. When just 1 or 0 are activated, mobile menu functions. Confirmed on 2 seperate wp installations and websites. Please advise.

    Table of Contents Plus
    https://wordpress.org/plugins/table-of-contents-plus/

    GP Menu Plus
    https://generatepress.com/downloads/generate-menu-plus/

    #383637
    Tom
    Lead Developer
    Lead Developer

    I’ll take a look and see what I can find. Will report back.

    Thanks!

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.