[Support request] cannot get fast loading web

Home Forums Support cannot get fast loading web

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1191410
    Michael

    Hi, im using GP themes and updated plugins.
    my aim is getting my website load less than 3 second.
    and trying to aply AMP
    but i always failed to get good score in google pagespeed insight and website load is in 6 second or more
    https://developers.google.com/speed/pagespeed/insights/
    can you give me tips of what i didnt setup right with GP and how to achive less thatn 3 seconds load

    THank you

    #1191439
    Leo
    Staff
    Customer Support

    Hi there,

    The speed of your site depends on many factors such as the quality of your server/hosting and the plugins.

    A lot of times it’s out of the theme’s control.

    Do you get good results if you disable all plugins except GP Premium?

    Let me know 🙂

    #1191531
    Michael

    i have disabled all plugin except most important for cache and speed
    but the load times remain over 5 seconds.
    how do i evaluate my server hosting speed?

    #1191707
    David
    Staff
    Customer Support

    Hi there,

    i ran a GT Metrix report on your home page, against an Australian Server ( as that seemed closest to your host ):

    https://gtmetrix.com/reports/kutuskutus.org/8o1nlRid

    Look at the Waterfall report.
    You can see lots of long purple bars – which is time spent waiting for the server to respond.
    May be worth asking your host why this is.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.