[Resolved] Can not left-align site title – new install

Home Forums Support Can not left-align site title – new install

  • This topic has 4 replies, 2 voices, and was last updated 1 year ago by Leo.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1122242
    v4ncouver

    Hi,
    I just installed a new instance of WP. No plugins except GP Pro, just a fresh site.
    How can I align the site title left? No matter what I try, it will display centered. Very frustrating. I hate wasting time on something like this. Help?

    #1122243
    Leo
    Staff
    Customer Support

    Hi there,

    Any chance you can link us to the site in question?

    You can edit the original topic and use the private URL field.

    Let me know πŸ™‚

    #1122247
    v4ncouver

    Hi Leo and thank you for your fast response.
    I prefer if we fix this via exchanging working CSS rules instead.

    I just inspected the element and see the culprit. WHY is this happening and where can I change it?

    .site-header .header-image {
    vertical-align: middle;

    Thanks for looking at this.

    P.S. I have temporarily disabled the text and use a png just to experiment. Still, no left alignment.

    From the “pro” options, I have:
    Colors
    Copyright
    Disable Elements
    Elements
    Menu Plus

    enabled. Even before I created a header element, the menu would NOT left align. I have created many websites with GP Pro but never experienced this before.

    #1122250
    v4ncouver

    ARRRR, header alignment > Center.
    so many options all over the place. It’s fixed now.

    #1122264
    Leo
    Staff
    Customer Support

    Glad you figured out πŸ™‚

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.