[Resolved] builder beaver backgrounds not saving/displaying on save…

Home Forums Support [Resolved] builder beaver backgrounds not saving/displaying on save…

Home Forums Support builder beaver backgrounds not saving/displaying on save…

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #247871
    nathan

    Please help me trouble shoot – I know this sounds like a BB issue but I’m wondering if it might be a cache issue or theme issue… I can’t seem to get going with designing my site – the previews and BB plugin don’t display backgrounds after adding them…

    Any thoughts?

    #247873
    nathan

    Sorry – I’m using the alpha version of BB with premium version of GP ( childtheme)
    The backgrounds show for a split second when i add them in BB drag and drop UI but the disappear
    and don’t show on back or frontend…

    #247878
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Can you link me to a page where they’re not displaying?

    #247879
    nathan

    ditwebs.com

    #247895
    Tom
    Lead Developer
    Lead Developer

    I’m not seeing any flashing images/images in the code of your site.

    Are you running into the same issue if you use one of thedefault Twenty-x themes?

    #247945
    nathan

    I’m an idiot – the boxes no content & thus no height… I haven’t tested it yet but it was revealed to me in my dreams and so I certain that is the case. makes logical sense – I just was trapped by the idea of wysiwyg and onced saved it shows nothing cause nothing is there..
    lol

    thank you…

    I’m not use to page builders like this and if I see a block it is because i placed it there and all i typically do is add color when hand coding css..

    thanks!

    #247949
    nathan

    This also explains the fact that i spent almost an hour to no avail searching online for any other people having same issue .. lol too funny…

    I first must define the block exists in space width and height – even though i already see it or it will disappear…

    Thank you – your time was not wasted – immediate response with full intent on resolving within minutes during the holiday – I don’t think anyone including myself should expect that kind of great support but it sure is nice when you get it – thank you…

    Now that I have exposed my brain-fart to the community – on with the design and I hope all reading this will check back in a few hours maybe days to see the site…

    Perhaps – BB needs more goofs like me to show what even we can do when given an awesome tool – and in your case an awesome theme… Great!

    thank you..

    #248019
    Tom
    Lead Developer
    Lead Developer

    No problem at all! I’m glad you were able to sort it out.

    Happy building! 🙂

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.