[Resolved] Branded Template – can’t adjust background colors or gradient

Home Forums Support [Resolved] Branded Template – can’t adjust background colors or gradient

Home Forums Support Branded Template – can’t adjust background colors or gradient

  • This topic has 2 replies, 2 voices, and was last updated 1 year ago by Leo.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1470840
    Christopher

    Hi there,

    I suspect this is another newbie question in relation to generatepress and BeaverBuilder.
    I’m testing the branded theme. On the main page is a photo of people around the table, which appears to have a gradient overlay.

    WHen I change the colors and gradient settings in Beaver Builder, the preview shows the colors adjusting as set, but upon save. It appeard to revert. The same if I also make the changes in ‘Saved Rows’ in the Beaverbuilder settings.

    Where is this particular overlay controlled from, I’ve done my best to look through the elements and can’t find it

    Thank you in advance,

    #1470859
    Christopher

    ok, I’ve found where it was overwritten in the Additional CSS section of the customiser, which is marked with this comment…

    /* Adjust your colours below to change the gradient to match your could scheme */

    Is there any benefit to setting the overlay and gradient in the additional CSS section, vs the gradient settings in the customiser, BBuilder or the Saved Rows?

    #1470961
    Leo
    Staff
    Customer Support

    Hi there,

    Is there any benefit to setting the overlay and gradient in the additional CSS section, vs the gradient settings in the customiser, BBuilder or the Saved Rows?

    No. If you can make it work without the extra CSS then definitely go with that route first.

    Let me know 🙂

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.