[Resolved] Body colour background

Home Forums Support Body colour background

  • This topic has 3 replies, 2 voices, and was last updated 5 months ago by David.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1415893
    Lars

    Hi,

    I’ve put the body background color to white in the customizer – and this is working fine on all new pages. But for a new post I made today the background body color is gray for some reason. I’ve cleared cache and checked in several browsers but still gray. I found another post on the forum where the cause was additional css but can’t find any additional css that should cause the background-color to be gray.

    Do you have any idea why the background is gray for this post?

    Kind regards
    Lars

    #1415908
    David
    Staff
    Customer Support

    Hi there,

    that post is constructed with Elementor – and it is elementor that is setting the background color.
    You will need to check in the Elementor page settings to change that.

    #1415942
    Lars

    It’s a bit strange as other posts are also built with elementor and there the body color is set in the customizer like normal. But for this post it doesn’t work for some reason and I have no clue why elmentor is doing something in particular to this specific post. .

    I put the elementor page in as shortcode in gutenberg – and that fixed it.

    Thanks for your quick and helpful reply as usual.

    Kind regards
    Lars

    #1415952
    David
    Staff
    Customer Support

    It may be worth checking with Elementor support – a lot has changed since i stopped using it – they may be able to advise.

    Glad to hear you found a solution though 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.