Celebrating 7 Years! Get up to $30 off GeneratePress Premium!

[Resolved] Blog title color customizing problem

Home Forums Support [Resolved] Blog title color customizing problem

Home Forums Support Blog title color customizing problem

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #487388
    Vesna

    Hello Tom,

    After making some changes on my pages in Elementor, suddenly, I’ve noticed that my Blog titles got a different color on my Homepage.

    I tried to fix it. I did necessary changes in appearance/customize/colors etc. then published changes, but, nothing… Did it several times and – nothing.
    Could you pls. help me fix this issue?
    Thank you in advance,
    Vesna

    #487476
    Leo
    Staff
    Customer Support

    Hi there,

    Like the titles here? https://s18.postimg.org/3k8t096bt/2018-02-03_2101.png

    Those are actually getting their styles from Elementor.

    #487533
    Vesna

    Exactly!

    #487801
    Leo
    Staff
    Customer Support

    So what’s the problem?

    GP has no control since Elementor is overwriting the style from GP.

    Let me know πŸ™‚

    #488018
    Vesna

    Hi!
    One thing is working on some pages in Elementor and another thing is website appearance /or style.
    I did my (general) website settings in GP and not Elementor. Blog title color is one of these settings.
    Pls. help me solve this issue, giving me precise steps regarding the Blog color customizing.
    Thank you,
    Vesna

    #488093
    Leo
    Staff
    Customer Support

    When you are using the designated blog page (Settings > Reading > Blog page), it’s an index page so Elementor can’t be used.
    Therefore it’s taking style from GP.

    Your current home page is a static page and you are using Elementor to generate all the contents, which means the blog titles are also getting the style from Elementor:

    .elementor-widget-posts .elementor-post__title, .elementor-widget-posts .elementor-post__title a {
        color: #ebca41;
        font-family: "Roboto",Sans-serif;
        font-weight: 600;
    }

    You should be able to change that within Elementor. If not I would recommend contacting their support πŸ™‚

    #488147
    Vesna

    Ok, thank you.
    Best regards,
    Vesna

    #488490
    Leo
    Staff
    Customer Support
    #1672010
    Luca

    I have the same problem, using generate blocks as page builder. When I save the color of blog title it remains applied for a bit, but after a while it fall back to white.

    #1672074
    David
    Staff
    Customer Support

    Hi there,

    can you share a link to where i can see the problem

    #1672417
    Luca

    nevermind, my fault

    #1672499
    David
    Staff
    Customer Support
Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.