[Support request] Blog posts – a little confused

Home Forums Support Blog posts – a little confused

  • This topic has 3 replies, 2 voices, and was last updated 9 months ago by David.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1138013
    Serena

    I am confused. I have made a couple of blog posts, made some blog categories, made a menu item called BLOG. I can confirmed that I get a drop down for the 2 blog posts categories. But I am missing something since the posts don’t show up. They are published.
    I had a brain injury and a stroke so I know that I can’t do what I used to do. I un-parked the site so you would see what is going on. I am missing something. I am just starting to work on the site but I am confused. I have been trying to replicate the default template look but am getting stuck. Your help and patience while I see if I can return to doing digital web work will be really appreciated. I have activated all of the modules except for WooCommerce.

    #1138037
    David
    Staff
    Customer Support

    Hi there,

    go to Dashboard > Settings > Reading –> Your homepage displays
    You will have selected A static page (select below)
    Beneath are two options.
    For the second option ie. Posts page: select the Blog page you created.

    #1138089
    Serena

    Thanks! Knew it something simple that I got got confused with.

    #1138092
    David
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.