[Resolved] Blog page issues after GP Premium upgrade

Home Forums Support Blog page issues after GP Premium upgrade

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1394178
    Susan

    I just updated my GP Premium plugin. For two separate websites, in the Blog section, when clicking the “More” button, the page toggles to the top of the blog page. I disabled the “More” button to navigate (1, 2, next, etc), but the same issue occurs. Infinite scroll works fine, but I prefer to load a few blog entries at a time. Can you help? Thank you.

    #1394248
    David
    Staff
    Customer Support

    Hi there,

    the post pagination reloads the page so that is working as its supposed to – unless i am missing something.

    Can you enable the More button so i can see the issue ?

    #1394271
    Susan

    Thank you. It is enabled now with:
    Use infinite scroll
    Use button to load more posts

    Using: GP Premium 1.11.1

    If you click on the +More button at the bottom of the blog page, it just jumps back to the top.

    #1394273
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    It looks like there are some cached files. Can you try clearing the cache from any caching/minifying plugins you have activated?

    #1394278
    Susan

    OK, I think I purged everything now? Thanks again.

    #1394289
    Susan

    Sorry for the extra work on your part. Clearing the cache seems to have fixed it. Thanks for your support!

    #1394297
    Tom
    Lead Developer
    Lead Developer

    Awesome! Glad we could help 🙂

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.