[Resolved] Blog Option not showing in Customize settings

Home Forums Support [Resolved] Blog Option not showing in Customize settings

Home Forums Support Blog Option not showing in Customize settings

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #228756
    rtomc

    Hy Tom,

    In a new installation, only GP Premium actived, all the options on, but Customize Settings does not show the Blog Option.

    Gp Premium 1.2.89

    I compared it with another installation with 1.2.89 running and the Customize Setting is showing Blog Options normally.

    Then… what can I try?

    Thanks.

    RMR

    RMR

    #228759
    rtomc

    mmm…

    All because I try to add a header page in Blog Page and do not find how do it.

    Then I look for the blog options i Customize settings, but… blog options not showing in Customize settings…

    Thanks

    RMR

    #228772
    Karen

    HI, I’m having the same issue… Blog option not showing in customize settings.

    I am running all latest versions
    Wordpress 4.6.1
    Generate Press 1.3.39 with GP child theme activated
    GP Premium 1.2.89

    I reinstalled GP Premium and deactivated ALL other plugins (only having GP Premium activated) and just to be sure I also deactived all GP Premium plugins except for Generate Blog

    Still nothing is showing in the customize settings… Please help!

    #228777
    Karen

    Ok… so please ignore my comments because I am an idiot. Should have been in the actual blog section to see the settings and I should have looked through your forums further. Very sorry!

    Thank you
    Karen

    #228823
    Tom
    Lead Developer
    Lead Developer

    No problem!

    The Blog options only show when viewing the blog page.

    This has been reverted in the upcoming version to avoid confusion ๐Ÿ™‚

    #228828
    rtomc

    OK,

    I found it.

    Thanks Tom and Karen.

    Resolved.

    RMR

    #228830
    Tom
    Lead Developer
    Lead Developer
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.