[Resolved] Blog masonry layout issue

Home Forums Support Blog masonry layout issue

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1093330
    Sylvain

    Hi,

    I have an issue with the blog masonry layout on several of our clients website :
    For exemple here masonry should apply a left:50% but doesn’t…
    masonry issue

    I think it no longer takes into consideration transparent borders.
    The problem occurred when we updated from version 1.6.2 (or lower : about 1.4.3) to 1.8.3 of GP-Premium.

    Can you fix the problem in a future update ?

    Thanks in advance !

    Best regards

    Sylvain

    #1093529
    Leo
    Staff
    Customer Support

    Hi there,

    Can you disable all plugins except GP Premium for me to take a look?

    Thanks 🙂

    #1094228
    Sylvain

    Hi Leo,

    I’ve already tried to disable all the other plugins but it didn’t solve the issue.
    If you want I can create you an administrator login on another of our website that has the same issue which is not yet public.

    Thanks

    #1094799
    Leo
    Staff
    Customer Support

    What happens if you temporarily comment out all of your custom CSS?

    Especially this section?
    https://www.screencast.com/t/8I1jYGmi

    Let me know 🙂

    #1094812
    Sylvain

    Well yes thanks, deleting the transparent border fixes the issue.
    I’ll find another way to add the outer margin and the background-color then.

    Sory for the inconvenience, and thanks for the support

    Best regards

    Sylvain

    #1094863
    Leo
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.