[Resolved] Blog Banner / Box Author / Shadowing Stuff / Archives Resume

Home Forums Support [Resolved] Blog Banner / Box Author / Shadowing Stuff / Archives Resume

Home Forums Support Blog Banner / Box Author / Shadowing Stuff / Archives Resume

  • This topic has 15 replies, 4 voices, and was last updated 1 month ago by Tom.
Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #2042278
    Johann

    Hi GeneratePress Team !

    Coming to you after several days spent without resolving my problems πŸ™

    Here are the tricky aspects I would like to fix.

    1) Blog Banner

    Blog Page Banner Issue

    Blog Banner

    I’ve created a block with the elements tool to have a banner (underneath the header) onto my blog page. For a strange reason, I can’t see the banner but just the h1 title of my blog page on the top left corner of the screen…can you help to understand what’s the problem here pls ?

    2) Author Box

    Find the author box after content

    Box Author

    a) I’ve created an author box with pic + text + border + background as a hook and anyhow where I add it I can only see the picture with the text and NOT the border + background. Any idea ?

    b) Would be great to add the author box with some background shadows but I did not find any relevant stuff to help me. How to deal with that ?

    3) On the blog page, I would like to have the articles without any resume but I haven’t found the option to disable that…how to do ?

    Blog Settings

    Thanks in advance for your support ^^
    Johann

    #2042718
    David
    Staff
    Customer Support

    Hi there,

    1. Go to Dashboard > GenerateBlocks > Settigns and click Regenerate CSS – if theres still an issue change the CSS to inline in that same settings panel.

    2. Check author box this after doing #1

    NOTE: If you select a Container Block in Spacing you can set a Border Width, and in Colors you can set a Border Color. Adding box-shadows is only available in GB Pro.

    3. Set the Excerpt Length ( Nombre de mots pour l’extrait ) value to 0

    #2043420
    Johann

    Hi David,

    Thanks for your feedback !

    Despite respecting all your recommendations, they did not solve the problems I indicated in points 1 & 2. I was able to fix point #3…

    Might issues come from any plugins configuration ?

    Here are all plugins that are activated for my site :

    Active Campaign, Conditional menus, Facebook for WP, GDPR Cookie Consent, GB, GTM for WP, Google XML sitemaps, GP Premium, Imagify, Joli Table Of Contents, Manage WP, Media File Renamer, Ninja Forms, Page scroll to id, PerfMatters, Really Simple SSL, Redirection, Wordfence, WP Hardening, WP Rocket, Yoast SEO

    #2043546
    David
    Staff
    Customer Support

    Most common issues with missing styles are related to cache plugins. Temporarily disable the WP Rocket plugin, clear your browser caches and recheck to see if that is the case.

    #2044584
    Johann

    Hi there,

    WP Rocket + PerfMatters disabled, browser caches cleared ==> nothing has changed…πŸ˜…

    What else do you reckon ?

    #2045127
    Ying
    Staff
    Customer Support

    Hi Johann,

    Can you go to Dashboard > GenerateBlocks > Settigns, choose Inline Embedding for the CSS Print Method?

    #2049561
    Johann

    Hi Ying,

    I tried without success what you mentioned πŸ˜… (David told me that as well in the beginning of this discussion).

    That’s a tricky thing for sure…

    What else can be tested ?

    Thanks

    #2049683
    David
    Staff
    Customer Support

    Can you provide us with temporary admin access so we can take a look?
    You can share login details in the Private Information field.

    #2050283
    Johann

    Hi there, please let me know what is your support email address so that I can share with you the login access details ?

    Admin role mandatory or editor role is sufficient ?

    Thanks for your help πŸ™‚

    #2050465
    Ying
    Staff
    Customer Support

    Hi Johann,

    You can use support@generatepress.com as the email πŸ™‚

    #2050737
    Johann

    Hi Ying,

    Thanks a lot !

    You will find the temporary access to my website on the private information field.

    Cheers

    PS : Valid for a day after connecting

    #2051260
    Ying
    Staff
    Customer Support

    Hi Johann,

    This user doesn’t have full admin access, we can’t see the elements/plugin, can you set the role as administrator?

    Thanks!

    #2051381
    Johann

    Hi Ying,

    Sorry for that…

    Please find the full admin access with the proper role in the private information box πŸ™‚

    Johann

    #2051435
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    I believe this is because your blog post is using the “Classic” block with all of the content inside of it: https://www.screencast.com/t/NsNwiNgvRxpx

    What happens if you convert that Classic block to individual blocks?: https://www.screencast.com/t/ebCOwVTgKAt

    Let us know πŸ™‚

    #2051737
    Johann

    Hi Tom,

    I deleted the classic block (in the post section) as for some strange reasons I wasn’t able to convert it to individual block πŸ€·β€β™‚οΈ

    I simply replace it with basic heading + a paragraph.

    And it seems the blog banner + the box author are now correctly set ^^

    https://ibb.co/GQcYrWd
    https://ibb.co/KsjK1bs

    I don’t really understand why the classic block messed everything around…

    Thanks anyway for your support GeneratePress team !
    Johann

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.