Black Friday Sale! Get $20 off GP Premium, $40 off our new Lifetime license, and 45% off license renewals/extensions! Learn more

Blog Addon Issue

Home Forums Support Blog Addon Issue

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #56087
    Alagiri

    Hi,

    I am trying to disable content where it works with “Category” and “Comment Link”. But it does not work with the rest.

    Please advice how to go about getting this to work.

    Thanks and Regards,
    Alagiri

    #56100
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    What else are you trying to disable? The author and date?

    So when you choose to disable those, nothing happens?

    Are you using a child theme? If so, does your style.css file have a line that starts with @import?

    If it does – remove that line and it should work.

    Let me know 🙂

    #56103
    Alagiri

    Hi Tom,

    Thank you for your quick response. Yes when i disable these 2 options they done work. But the rest as working fine.

    I did check the child theme and it does not have a line starting with @import.

    I am using the child theme that was provided by you on one of these forums.

    Thanks and Regards,
    Alagiri

    #56245
    Tom
    Lead Developer
    Lead Developer

    Interesting – can you possibly email me a temporary admin login to support@generatepress.com so I can take a look at what’s happening?

    Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.