[Resolved] Block editor html code adds extra white space

Home Forums Support Block editor html code adds extra white space

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1259040
    Megan

    I hope I explain this correctly! When I add a block for html code within the block editor (because I am adding anchors to be able to create a manual table of contents, and have links jump further down the page), the result on the actual page is a ton of extra white space above the heading – obviously because it’s counting the block as padding of some sort. If there any way to make html code within block editor invisible on the actual page? (The code itself is already invisible, but trying to remove the extra white space it then creates). This doesn’t happen on the classic editor, only when using block editor.

    Not sure if there’s a solution, but would love it if someone could help 🙂

    Thanks! Xx

    #1259204
    David
    Staff
    Customer Support

    Hi there,

    what is the HTML you’re adding ?

    Also if you use the Heading Block – under the Advanced settings you can set a HTML anchor – which may negate the need for the HTML block.

    #1260438
    Megan

    Ahhh! Thankyou – the advanced setting for headings has done the trick perfectly – appreciate it, you rock! 🙂

    #1260777
    David
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.