[Resolved] Background Images

Home Forums Support [Resolved] Background Images

Home Forums Support Background Images

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #264119
    Hans Stoll

    Hallo Tom,
    I am not able to use the addon background images. When I try to upload images, it does not react.

    I use Generatepress 1.3.41.

    I hope you can help me.

    Best regards
    Hans

    #264121
    Leo
    Staff
    Customer Support

    Hi there,

    Updating GP Premium to the latest version should fix that issue.
    https://docs.generatepress.com/article/updating-gp-premium/

    Let me know.

    #264122
    Hans Stoll

    I already tried to do this but it does noct work. In my case there is no box “updates”.

    #264124
    Leo
    Staff
    Customer Support

    Try updating manually first (see link in post above).
    Then you should be able to activate auto updates for the future.

    Let me know.

    #264780
    Genie Bohn

    I am having the same issue.

    4 of my 5 sites, all running on a dedicated server do NOT work.

    When I go into my working site, click APPEARANCE and the click GeneratePress, the page shows I am using 1.2.92 – THIS IS WORKING

    On my other 4 sites when I follow the above procedure, it shows NO GP-Premium version, so that leads me to my list of plugins, which shows I am using version 1.1

    I come here and check my account and find 3 sites listed = 1 that worked and two that did not and 2 that needed to be added for updates.

    How can I update the other four sites on my server? It would be nice that in my ACCOUNT, I would have the ability to download the latest version if it is not being sent to all the listed sites.

    Thanks for the help,
    Genie

    #264788
    Genie Bohn

    Please excuse me – now I do see where I can download the latest version.

    Under Accounts
    — View Details and Downloads

    The latest file will be available.

    DUH!

    #264790
    Leo
    Staff
    Customer Support

    Hi Genie,

    You should be able to download the latest version in your account once logged in.

    Then do Manually Update first, then Activate Updates to receive future updates through your Dashboard.

    https://docs.generatepress.com/article/updating-gp-premium/

    #264793
    Genie Bohn

    Yes, I found that after writing that post.

    I did not do a manual update, but I did have to delete the old plugin from the plugin list – upload the new file and activate.

    Thanks much.

    #264797
    Leo
    Staff
    Customer Support

    Glad it’s sorted ๐Ÿ™‚

    #264803
    Genie Bohn

    Oh, you’re British. Love GB.

    #265080
    Hans Stoll

    Hi Leo,
    I did what you told me and it worked. Thanks for your help!
    Best regards
    Hans

    #265095
    Leo
    Staff
    Customer Support

    You’re welcome ๐Ÿ™‚

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.