[Support request] Ayuda con GeneratePress.

Home Forums Support Ayuda con GeneratePress.

  • This topic has 1 reply, 2 voices, and was last updated 3 months ago by Tom.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1348652
    Angel José

    Tras adquirir un dominio en un hosting me dispuse a llevar a cabo la construcción del blog y para ello tomé la decisión de adquirir elementos pro y generate Press; ambas versiones de pago. Tras trastear con ambos programas (cabe la posibilidad de que haya borrado algo que no debiera sobre todo en GeneratePress) no he obtenido resultado positivo alguno.

    Contacté con el hosting y me realizaron una instalación limpia de WordPress. Volvía a instalar los siguientes plugin: Elementos V 2.9.13, Elementos pro V 2.10.3 y GP Premium V1.10.0 y posteriormente la plantilla GeneratePress 2.4.2 la cual instalé desde la opción apariencia/temas, de WordPress, descomprimiendo el correspondiente archivo zip.

    Creo recordar que el propio Generate Press trae una plantilla base que permite o bien aprovecharse de ella o bien modificarla a través de, por ejemplo elementor, pues bien a mi no me sale la plantilla en cuestión donde se muestra a modo de ejemplo el título de la plantilla, los menús, los widget, la imagen central, nada de eso me sale.

    He desinstalado e instalado varias veces los plugins y la plantilla GeneratePress obteniendo el mismo resultado. Sobre esta última, no puede recuperar ningún archivo de ejemplo; aunque no se si es necesario para empezar a crear un blog.

    Si pulso sobre apariencia/GeneratePress por debajo de este ultimo aparece GP Premium,1.10.0 con todos los adonis activados menos WooCommerce aunque en honor a la verdad, de momento, no tengo intención de tener comercio electrónico.

    ¿Se ha de configurar WordPress de alguna manera antes de instalar cualquiera de los plugin o plantilla mencionada?

    Espero se os pueda ocurrir alguna idea sobre qué es lo que puedo tener mal a nivel de configuración o qué es lo que puedo estar haciendo mal para poner en marcha mi blog o que no estoy haciendo que debiera hacer.

    Gracias por vuestras aportaciones. Un saludo

    #1348773
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    What problem are you running into, exactly? Is there something specific that you’re trying to do that won’t work?

    Let us know 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.